<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://brettworks.com/xmlrpc.php">

<title>Resonant Thoughts: Stimming On Music And Empathy &#8211; brettworks</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Ubuntu:300:latin,latin-ext","Ubuntu:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Ubuntu",sans-serif}.wf-active pre{font-family:"Ubuntu",sans-serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Ubuntu",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Ubuntu",sans-serif;font-weight:300;font-style:normal}.wf-active h1{font-size:21px;font-style:normal;font-weight:300}.wf-active h2{font-size:18.2px;font-style:normal;font-weight:300}.wf-active h3{font-size:15.4px;font-style:normal;font-weight:300}.wf-active h4{font-size:12.6px;font-style:normal;font-weight:300}.wf-active h5{font-size:11.2px;font-style:normal;font-weight:300}.wf-active h6{font-size:9.8px;font-style:normal;font-weight:300}.wf-active .site-title{font-family:"Ubuntu",sans-serif;font-size:21px;font-weight:300;font-style:normal}.wf-active .site-description{font-size:12.6px;font-family:"Ubuntu",sans-serif;font-style:normal;font-weight:300}.wf-active .entry-author h2, .wf-active .entry-author h3{font-size:11.2px;font-style:normal;font-weight:300}.wf-active .comments-title{font-size:16.8px;font-style:normal;font-weight:300}.wf-active h2.widget-title{font-size:12.6px;font-style:normal;font-weight:300}.wf-active .widget-grofile h4{font-size:11.2px;font-style:normal;font-weight:300}.wf-active .entry-content div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active .entry-content div.sharedaddy h3, .wf-active .entry-content div.sharedaddy h3.sd-title{font-family:"Ubuntu",sans-serif;font-weight:300;font-size:9.8px;font-style:normal}.wf-active .entry-content div#jp-relatedposts h3.jp-relatedposts-headline em{font-weight:300;font-style:normal}.wf-active ul.products li.product .woocommerce-loop-category__title, .wf-active ul.products li.product .woocommerce-loop-product__title{font-family:"Ubuntu",sans-serif;font-size:11.2px;font-style:normal;font-weight:300}@media (min-width: 60em){.wf-active h1{font-size:23.8px;font-style:normal;font-weight:300}}@media (min-width: 60em){.wf-active h2{font-size:19.6px;font-style:normal;font-weight:300}}@media (min-width: 60em){.wf-active h3{font-size:16.8px;font-style:normal;font-weight:300}}@media (min-width: 60em){.wf-active h4{font-size:14px;font-style:normal;font-weight:300}}@media (min-width: 60em){.wf-active h5{font-size:11.2px;font-style:normal;font-weight:300}}@media (min-width: 60em){.wf-active h6{font-size:9.8px;font-style:normal;font-weight:300}}@media (min-width: 60em){.wf-active .site-title{font-size:42px;font-style:normal;font-weight:300}}@media (min-width: 60em){.wf-active .site-description{font-size:16.8px;font-style:normal;font-weight:300}}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//brettworks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="brettworks &raquo; Feed" href="https://brettworks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="brettworks &raquo; Comments Feed" href="https://brettworks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="brettworks &raquo; Resonant Thoughts: Stimming On Music And&nbsp;Empathy Comments Feed" href="https://brettworks.com/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkttOwzAMhl+I1MsGiBvEs+RghWw5KU6Y8vZkLUyl7TZuIv22P8cnOCemYigYCvjKkqvGBoJzUtEz8tZhW6hBET3BNpbRiYKapUhloe5hzp6Q4IglCXVio1qF/8aa2qXEbLonI3xxPjwPHGS1ToN0cUwgs8gNqDSH10Q2KFf15R8Cj9oKdOjHQmYiOdEwM4dGqDZ4Gx7j3TfXf6DbxY+VznoWLdbCTLZ6Ufa/U2RRbDD0AFfxB9sPfNfnpi2Vq5Fts7NNXWbe7T6JdeN3sOmApEwZiVh/va2elc8Orjc9mSFVCS72iReRbzS1FSmIsN9eD52uYcz/4d/562H3wt/2+8PxGykzHFI=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='lodestar_fonts_url-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A800%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjt0KwjAMhV/IGCY6diM+S9fFGmmb0mQM396KNxPx5+475Hyc4FLASzbKhmmGEufAWTFQpsrt8AG3XnWDK9culEixzCNGmUjNVeTsW8VLArVbpDdntbfwFMgUTQoU0UZ/KyqeXYREEzt4/vnTDSQQxTtjyS8BztFx/aZWGqOEhgFbaxUf0ikdu77b7/ph6A7XO6iwguU=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"13826760","siteName":"brettworks","siteURL":"https:\/\/brettworks.com","siteHost":"brettworks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d102e1a5197d6c94e6ee62ba91b014c6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lodestar","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbrettworks.com%252F2021%252F09%252F10%252Fresonant-thoughts-stimming-on-music-and-empathy%252F","themeURL":"https:\/\/wordpress.com\/theme\/lodestar\/","xhrURL":"https:\/\/brettworks.com\/wp-admin\/admin-ajax.php","nonce":"effb174c01","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7a54c4cc2a\" \/>","referer":"https:\/\/brettworks.com\/2021\/09\/10\/resonant-thoughts-stimming-on-music-and-empathy\/","canFollow":"1","feedID":"229137","statusMessage":"","customizeLink":"https:\/\/brettworks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbrettworks.wordpress.com%2F2021%2F09%2F10%2Fresonant-thoughts-stimming-on-music-and-empathy%2F","postID":"12542","shortlink":"https:\/\/wp.me\/pW0Yg-3gi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/brettworks.com\/12542","statsLink":"https:\/\/wordpress.com\/stats\/post\/12542\/brettworks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lodestar","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 663 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbrettworks.com%252F2021%252F09%252F10%252Fresonant-thoughts-stimming-on-music-and-empathy%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=brettworks.com\">here<\/a>.","emailNewComments":"Email me new comments"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjt0KwjAMhV/IrKjM6YX4LPuJJaVNa5Oie3s7UJi78eoQzpePY54JxsiKrMaJSVE0oEhvsXGyM79tiAN5hCKYK8AKxPe45UKB5IslFpPR94oTLNbN9f0iHn2ZUBa9exTM8yeaQPwXgkA2V+kaXu3NXiHl+JprdwvX/enQXc5t1x7dGzW/W5Y='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brettworks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://brettworks.com/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/" />
<link rel='shortlink' href='https://wp.me/pW0Yg-3gi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbrettworks.com%2F2021%2F09%2F10%2Fresonant-thoughts-stimming-on-music-and-empathy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbrettworks.com%2F2021%2F09%2F10%2Fresonant-thoughts-stimming-on-music-and-empathy%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Resonant Thoughts: Stimming On Music And Empathy" />
<meta property="og:url" content="https://brettworks.com/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/" />
<meta property="og:description" content="“The biggest achievement for music is empathy. You can transform into someone else’s emotional state. And you can go into situations where it’s incredibly difficult to find the right words. Music i…" />
<meta property="article:published_time" content="2021-09-10T14:41:09+00:00" />
<meta property="article:modified_time" content="2021-09-10T14:41:09+00:00" />
<meta property="og:site_name" content="brettworks" />
<meta property="og:image" content="https://brettworks.files.wordpress.com/2021/09/img_7447.jpg" />
<meta property="og:image:secure_url" content="https://brettworks.files.wordpress.com/2021/09/img_7447.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="4032" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@brettworks" />
<meta name="twitter:site" content="@brettworks" />
<meta name="twitter:text:title" content="Resonant Thoughts: Stimming On Music And&nbsp;Empathy" />
<meta name="twitter:image" content="https://brettworks.files.wordpress.com/2021/09/img_7447.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d102e1a5197d6c94e6ee62ba91b014c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d102e1a5197d6c94e6ee62ba91b014c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/d102e1a5197d6c94e6ee62ba91b014c6?s=114" />
<link rel='openid.server' href='https://brettworks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://brettworks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://brettworks.com/osd.xml" title="brettworks" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="brettworks" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="thinking through music" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://brettworks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d102e1a5197d6c94e6ee62ba91b014c6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="“The biggest achievement for music is empathy. You can transform into someone else’s emotional state. And you can go into situations where it’s incredibly difficult to find the right words. Music in general is somewhere between words...Music morphs you into the one who created it.” - Martin Stimming, Hanging Out With Audiophiles podcast, Episode 89" />
<link rel="amphtml" href="https://brettworks.com/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/amp/"></head>

<body class="post-template-default single single-post postid-12542 single-format-standard wp-embed-responsive customizer-styles-applied lodestar-footer-image has-sidebar has-top-content highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="header-top">
			<div class="wrap">
				<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Top Menu">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">Menu</button>
	<div id="top-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://brettworks.com/about/">about</a></li>
<li class="page_item page-item-2450"><a href="https://brettworks.com/archives/">archives</a></li>
<li class="page_item page-item-8920"><a href="https://brettworks.com/art-about-music/">art about music</a></li>
<li class="page_item page-item-12040"><a href="https://brettworks.com/book/">Book</a></li>
<li class="page_item page-item-8580"><a href="https://brettworks.com/bretts-sound-picks-2018/">Brett&#8217;s Sound Picks</a></li>
<li class="page_item page-item-4879"><a href="https://brettworks.com/film/">film</a></li>
<li class="page_item page-item-53"><a href="https://brettworks.com/sound/">music</a></li>
<li class="page_item page-item-10218"><a href="https://brettworks.com/youtube/">Sketchbook</a></li>
<li class="page_item page-item-5487"><a href="https://brettworks.com/thought-tools/">thought tools</a></li>
<li class="page_item page-item-4286"><a href="https://brettworks.com/ventrilo-dialogues/">ventrilo-dialogues</a></li>
</ul></div>
</nav><!-- #site-navigation -->
											</div>
		</div><!-- .header-top -->

		
<div class="custom-header">
	
			<div class="custom-header-image" style="background-image: url(https://brettworks.files.wordpress.com/2019/01/cropped-img_1973-1.jpg)">
				<div class="site-branding">
	<div class="wrap">

		
					<p class="site-title"><a href="https://brettworks.com/" rel="home">brettworks</a></p>
		
						<p class="site-description">thinking through music</p>
		
	</div><!-- .wrap -->
</div><!-- .site-branding -->
			</div>

		
</div><!-- .custom-header -->

	</header>

	<div id="content" class="site-content">

<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-12542" class="post-12542 post type-post status-publish format-standard hentry category-resonant-thoughts">
	
	<header class="entry-header">
		<h1 class="entry-title">Resonant Thoughts: Stimming On Music And&nbsp;Empathy</h1>				<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://brettworks.com/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-10T10:41:09-04:00">September 10, 2021</time></a></span><span class="byline"> <span class="byline-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://brettworks.com/author/thomasbrett/">Thomas Brett</a></span></span>				</div><!-- .entry-meta -->

				</header>
	<div class="entry-content">
		
<div class="wp-block-image is-style-default"><figure class="aligncenter size-large is-resized"><a href="https://brettworks.files.wordpress.com/2021/09/img_7447.jpg"><img loading="lazy" data-attachment-id="12544" data-permalink="https://brettworks.com/img_7447/" data-orig-file="https://brettworks.files.wordpress.com/2021/09/img_7447.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630007184&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7447" data-image-description="" data-image-caption="" data-medium-file="https://brettworks.files.wordpress.com/2021/09/img_7447.jpg?w=225" data-large-file="https://brettworks.files.wordpress.com/2021/09/img_7447.jpg?w=700" src="https://brettworks.files.wordpress.com/2021/09/img_7447.jpg?w=768" alt="" class="wp-image-12544" width="384" height="512" srcset="https://brettworks.files.wordpress.com/2021/09/img_7447.jpg?w=768 768w, https://brettworks.files.wordpress.com/2021/09/img_7447.jpg?w=384 384w, https://brettworks.files.wordpress.com/2021/09/img_7447.jpg?w=113 113w, https://brettworks.files.wordpress.com/2021/09/img_7447.jpg?w=225 225w" sizes="(max-width: 384px) 100vw, 384px" /></a></figure></div>



<p class="has-text-align-center">“The biggest achievement for music is empathy. You can transform into someone else’s emotional state. And you can go into situations where it’s incredibly difficult to find the right words. Music in general is somewhere between words&#8230;Music morphs you into the one who created it.”</p>



<p class="has-text-align-center">&#8211; Martin Stimming, Hanging Out With Audiophiles podcast, Episode 89</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12542" class="share-facebook sd-button share-icon" href="https://brettworks.com/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://brettworks.com/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://brettworks.com/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12542" class="share-twitter sd-button share-icon" href="https://brettworks.com/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13826760-12542-613bca04b0d0a' data-src='//widgets.wp.com/likes/index.html?ver=20210818#blog_id=13826760&amp;post_id=12542&amp;origin=brettworks.wordpress.com&amp;obj_id=13826760-12542-613bca04b0d0a&amp;domain=brettworks.com' data-name='like-post-frame-13826760-12542-613bca04b0d0a' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>	</div>
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

		<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<span class="avatar-container"><img alt='' src='https://2.gravatar.com/avatar/2c8840ff7ec3e48f116c4e1c28bc1b6f?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Thomas Brett</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://brettworks.com/author/thomasbrett/" rel="author">
				View all posts by Thomas Brett			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://brettworks.com/2021/09/09/147-bpm/" rel="prev"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">147 bpm</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://brettworks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4328f75296" /><input type="hidden" name="_wp_http_referer" value="/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='12542' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="92d232267a" /></p>
<input type="hidden" name="genseq" value="1631308292" />
<input type="hidden" id="ak_js" name="ak_js" value="23"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		</main><!-- #main -->
	</div><!-- #primary -->
	
<aside id="secondary" class="widget-area" role="complementary">
	<section id="blog_subscription-11" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">follow brettworks via Email</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 663 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="13826760"/>
                    <input type="hidden" name="source" value="https://brettworks.com/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-11"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="7a54c4cc2a" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://brettworks.com" data-blog="13826760" data-lang="en" >Follow brettworks on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section><section id="top-posts-9" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://brettworks.com/2010/11/04/c-wright-mills-on-intellectual-craftsmanship/" class="bump-view" data-bump-view="tp">C.Wright Mills: On Intellectual Craftsmanship</a>					</li>
								<li>
					<a href="https://brettworks.com/2011/04/26/on-musical-time-and-drummers-brains/" class="bump-view" data-bump-view="tp">On Musical Time and Drummers&#039; Brains</a>					</li>
								<li>
					<a href="https://brettworks.com/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/" class="bump-view" data-bump-view="tp" aria-current="page">Resonant Thoughts: Stimming On Music And Empathy</a>					</li>
								<li>
					<a href="https://brettworks.com/2021/08/10/art-about-music-detail-from-the-engagement-of-st-ursula-and-prince-etherius-tapestry-c-1520/" class="bump-view" data-bump-view="tp">Art About Music: Detail from &quot;The Engagement of St Ursula and Prince Etherius&quot; (tapestry, c. 1520)</a>					</li>
								<li>
					<a href="https://brettworks.com/bretts-sound-picks-2018/" class="bump-view" data-bump-view="tp">Brett&#039;s Sound Picks</a>					</li>
								<li>
					<a href="https://brettworks.com/2019/07/29/the-sonic-spell-six-components-of-musical-enchantment/" class="bump-view" data-bump-view="tp">The Sonic Spell: Six Components Of Musical Enchantment</a>					</li>
								<li>
					<a href="https://brettworks.com/2019/02/21/notes-on-weezers-cover-of-a-has-take-on-me/" class="bump-view" data-bump-view="tp">Notes On Weezer’s Cover Of A-Ha&#039;s &quot;Take On Me&quot; </a>					</li>
								<li>
					<a href="https://brettworks.com/2011/02/21/memory-palaces-and-music/" class="bump-view" data-bump-view="tp">Memory Palaces and Music</a>					</li>
								<li>
					<a href="https://brettworks.com/2012/10/24/on-sounding-a-bigger-energy-mumford-and-sons/" class="bump-view" data-bump-view="tp">On Sounding A Bigger Energy: Mumford And Sons </a>					</li>
								<li>
					<a href="https://brettworks.com/2021/09/08/art-about-music-leonardo-da-vincis-drawings-of-a-mechanical-organ-and-timpani-drums-c-1478-1518/" class="bump-view" data-bump-view="tp">Art About music: Leonardo da Vinci&#039;s Drawings of a Mechanical Organ and Timpani Drums (c. 1478-1518)</a>					</li>
				</ul></section><section id="wpcom_social_media_icons_widget-6" class="widget widget_wpcom_social_media_icons_widget"><ul><li></li></ul></section><section id="archives-5" class="widget widget_archive"><h2 class="widget-title">archives</h2>
			<ul>
					<li><a href='https://brettworks.com/2021/09/'>September 2021</a></li>
	<li><a href='https://brettworks.com/2021/08/'>August 2021</a></li>
	<li><a href='https://brettworks.com/2021/07/'>July 2021</a></li>
	<li><a href='https://brettworks.com/2021/06/'>June 2021</a></li>
	<li><a href='https://brettworks.com/2021/05/'>May 2021</a></li>
	<li><a href='https://brettworks.com/2021/04/'>April 2021</a></li>
	<li><a href='https://brettworks.com/2021/03/'>March 2021</a></li>
	<li><a href='https://brettworks.com/2021/02/'>February 2021</a></li>
	<li><a href='https://brettworks.com/2021/01/'>January 2021</a></li>
	<li><a href='https://brettworks.com/2020/12/'>December 2020</a></li>
	<li><a href='https://brettworks.com/2020/11/'>November 2020</a></li>
	<li><a href='https://brettworks.com/2020/10/'>October 2020</a></li>
	<li><a href='https://brettworks.com/2020/09/'>September 2020</a></li>
	<li><a href='https://brettworks.com/2020/08/'>August 2020</a></li>
	<li><a href='https://brettworks.com/2020/07/'>July 2020</a></li>
	<li><a href='https://brettworks.com/2020/06/'>June 2020</a></li>
	<li><a href='https://brettworks.com/2020/05/'>May 2020</a></li>
	<li><a href='https://brettworks.com/2020/04/'>April 2020</a></li>
	<li><a href='https://brettworks.com/2020/03/'>March 2020</a></li>
	<li><a href='https://brettworks.com/2020/02/'>February 2020</a></li>
	<li><a href='https://brettworks.com/2020/01/'>January 2020</a></li>
	<li><a href='https://brettworks.com/2019/12/'>December 2019</a></li>
	<li><a href='https://brettworks.com/2019/11/'>November 2019</a></li>
	<li><a href='https://brettworks.com/2019/10/'>October 2019</a></li>
	<li><a href='https://brettworks.com/2019/09/'>September 2019</a></li>
	<li><a href='https://brettworks.com/2019/08/'>August 2019</a></li>
	<li><a href='https://brettworks.com/2019/07/'>July 2019</a></li>
	<li><a href='https://brettworks.com/2019/06/'>June 2019</a></li>
	<li><a href='https://brettworks.com/2019/05/'>May 2019</a></li>
	<li><a href='https://brettworks.com/2019/04/'>April 2019</a></li>
	<li><a href='https://brettworks.com/2019/03/'>March 2019</a></li>
	<li><a href='https://brettworks.com/2019/02/'>February 2019</a></li>
	<li><a href='https://brettworks.com/2019/01/'>January 2019</a></li>
	<li><a href='https://brettworks.com/2018/12/'>December 2018</a></li>
	<li><a href='https://brettworks.com/2018/11/'>November 2018</a></li>
	<li><a href='https://brettworks.com/2018/10/'>October 2018</a></li>
	<li><a href='https://brettworks.com/2018/09/'>September 2018</a></li>
	<li><a href='https://brettworks.com/2018/08/'>August 2018</a></li>
	<li><a href='https://brettworks.com/2018/07/'>July 2018</a></li>
	<li><a href='https://brettworks.com/2018/06/'>June 2018</a></li>
	<li><a href='https://brettworks.com/2018/05/'>May 2018</a></li>
	<li><a href='https://brettworks.com/2018/04/'>April 2018</a></li>
	<li><a href='https://brettworks.com/2018/03/'>March 2018</a></li>
	<li><a href='https://brettworks.com/2018/02/'>February 2018</a></li>
	<li><a href='https://brettworks.com/2018/01/'>January 2018</a></li>
	<li><a href='https://brettworks.com/2017/12/'>December 2017</a></li>
	<li><a href='https://brettworks.com/2017/11/'>November 2017</a></li>
	<li><a href='https://brettworks.com/2017/10/'>October 2017</a></li>
	<li><a href='https://brettworks.com/2017/09/'>September 2017</a></li>
	<li><a href='https://brettworks.com/2017/08/'>August 2017</a></li>
	<li><a href='https://brettworks.com/2017/07/'>July 2017</a></li>
	<li><a href='https://brettworks.com/2017/06/'>June 2017</a></li>
	<li><a href='https://brettworks.com/2017/05/'>May 2017</a></li>
	<li><a href='https://brettworks.com/2017/04/'>April 2017</a></li>
	<li><a href='https://brettworks.com/2017/03/'>March 2017</a></li>
	<li><a href='https://brettworks.com/2017/02/'>February 2017</a></li>
	<li><a href='https://brettworks.com/2017/01/'>January 2017</a></li>
	<li><a href='https://brettworks.com/2016/12/'>December 2016</a></li>
	<li><a href='https://brettworks.com/2016/11/'>November 2016</a></li>
	<li><a href='https://brettworks.com/2016/10/'>October 2016</a></li>
	<li><a href='https://brettworks.com/2016/09/'>September 2016</a></li>
	<li><a href='https://brettworks.com/2016/08/'>August 2016</a></li>
	<li><a href='https://brettworks.com/2016/07/'>July 2016</a></li>
	<li><a href='https://brettworks.com/2016/06/'>June 2016</a></li>
	<li><a href='https://brettworks.com/2016/05/'>May 2016</a></li>
	<li><a href='https://brettworks.com/2016/04/'>April 2016</a></li>
	<li><a href='https://brettworks.com/2016/03/'>March 2016</a></li>
	<li><a href='https://brettworks.com/2016/02/'>February 2016</a></li>
	<li><a href='https://brettworks.com/2016/01/'>January 2016</a></li>
	<li><a href='https://brettworks.com/2015/12/'>December 2015</a></li>
	<li><a href='https://brettworks.com/2015/11/'>November 2015</a></li>
	<li><a href='https://brettworks.com/2015/10/'>October 2015</a></li>
	<li><a href='https://brettworks.com/2015/09/'>September 2015</a></li>
	<li><a href='https://brettworks.com/2015/08/'>August 2015</a></li>
	<li><a href='https://brettworks.com/2015/07/'>July 2015</a></li>
	<li><a href='https://brettworks.com/2015/06/'>June 2015</a></li>
	<li><a href='https://brettworks.com/2015/05/'>May 2015</a></li>
	<li><a href='https://brettworks.com/2015/04/'>April 2015</a></li>
	<li><a href='https://brettworks.com/2015/03/'>March 2015</a></li>
	<li><a href='https://brettworks.com/2015/02/'>February 2015</a></li>
	<li><a href='https://brettworks.com/2015/01/'>January 2015</a></li>
	<li><a href='https://brettworks.com/2014/12/'>December 2014</a></li>
	<li><a href='https://brettworks.com/2014/11/'>November 2014</a></li>
	<li><a href='https://brettworks.com/2014/10/'>October 2014</a></li>
	<li><a href='https://brettworks.com/2014/09/'>September 2014</a></li>
	<li><a href='https://brettworks.com/2014/08/'>August 2014</a></li>
	<li><a href='https://brettworks.com/2014/07/'>July 2014</a></li>
	<li><a href='https://brettworks.com/2014/06/'>June 2014</a></li>
	<li><a href='https://brettworks.com/2014/05/'>May 2014</a></li>
	<li><a href='https://brettworks.com/2014/04/'>April 2014</a></li>
	<li><a href='https://brettworks.com/2014/03/'>March 2014</a></li>
	<li><a href='https://brettworks.com/2014/02/'>February 2014</a></li>
	<li><a href='https://brettworks.com/2014/01/'>January 2014</a></li>
	<li><a href='https://brettworks.com/2013/12/'>December 2013</a></li>
	<li><a href='https://brettworks.com/2013/11/'>November 2013</a></li>
	<li><a href='https://brettworks.com/2013/10/'>October 2013</a></li>
	<li><a href='https://brettworks.com/2013/09/'>September 2013</a></li>
	<li><a href='https://brettworks.com/2013/08/'>August 2013</a></li>
	<li><a href='https://brettworks.com/2013/07/'>July 2013</a></li>
	<li><a href='https://brettworks.com/2013/06/'>June 2013</a></li>
	<li><a href='https://brettworks.com/2013/05/'>May 2013</a></li>
	<li><a href='https://brettworks.com/2013/04/'>April 2013</a></li>
	<li><a href='https://brettworks.com/2013/03/'>March 2013</a></li>
	<li><a href='https://brettworks.com/2013/02/'>February 2013</a></li>
	<li><a href='https://brettworks.com/2013/01/'>January 2013</a></li>
	<li><a href='https://brettworks.com/2012/12/'>December 2012</a></li>
	<li><a href='https://brettworks.com/2012/11/'>November 2012</a></li>
	<li><a href='https://brettworks.com/2012/10/'>October 2012</a></li>
	<li><a href='https://brettworks.com/2012/09/'>September 2012</a></li>
	<li><a href='https://brettworks.com/2012/08/'>August 2012</a></li>
	<li><a href='https://brettworks.com/2012/07/'>July 2012</a></li>
	<li><a href='https://brettworks.com/2012/06/'>June 2012</a></li>
	<li><a href='https://brettworks.com/2012/05/'>May 2012</a></li>
	<li><a href='https://brettworks.com/2012/04/'>April 2012</a></li>
	<li><a href='https://brettworks.com/2012/03/'>March 2012</a></li>
	<li><a href='https://brettworks.com/2012/02/'>February 2012</a></li>
	<li><a href='https://brettworks.com/2012/01/'>January 2012</a></li>
	<li><a href='https://brettworks.com/2011/12/'>December 2011</a></li>
	<li><a href='https://brettworks.com/2011/11/'>November 2011</a></li>
	<li><a href='https://brettworks.com/2011/10/'>October 2011</a></li>
	<li><a href='https://brettworks.com/2011/09/'>September 2011</a></li>
	<li><a href='https://brettworks.com/2011/08/'>August 2011</a></li>
	<li><a href='https://brettworks.com/2011/07/'>July 2011</a></li>
	<li><a href='https://brettworks.com/2011/06/'>June 2011</a></li>
	<li><a href='https://brettworks.com/2011/05/'>May 2011</a></li>
	<li><a href='https://brettworks.com/2011/04/'>April 2011</a></li>
	<li><a href='https://brettworks.com/2011/03/'>March 2011</a></li>
	<li><a href='https://brettworks.com/2011/02/'>February 2011</a></li>
	<li><a href='https://brettworks.com/2011/01/'>January 2011</a></li>
	<li><a href='https://brettworks.com/2010/12/'>December 2010</a></li>
	<li><a href='https://brettworks.com/2010/11/'>November 2010</a></li>
	<li><a href='https://brettworks.com/2010/10/'>October 2010</a></li>
	<li><a href='https://brettworks.com/2010/05/'>May 2010</a></li>
			</ul>

			</section><section id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://brettworks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section></aside><!-- #secondary -->
</div><!-- .wrap -->

	</div>

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		
<div class="site-info">
	<div class="wrap">
		<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
		
			</div><!-- .wrap -->
</div><!-- .site-info -->
	</footer>
</div><!-- #page -->
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202136y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-2c8840ff7ec3e48f116c4e1c28bc1b6f">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/brettworks.wordpress.com\/public.api\/connect\/?action=request&domain=brettworks.com","logoutURL":"https:\/\/brettworks.wordpress.com\/wp-login.php?action=logout&_wpnonce=e2db52319b","homeURL":"https:\/\/brettworks.com\/","postID":"12542","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210907";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210907";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/brettworks.com\/2021\/09\/10\/resonant-thoughts-stimming-on-music-and-empathy\/":12542};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/09/10/resonant-thoughts-stimming-on-music-and-empathy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/brettworks.com\/wp-admin\/admin-ajax.php","nonce":"3e8b2ca6cf","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/brettworks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbrettworks.com%2F2021%2F09%2F10%2Fresonant-thoughts-stimming-on-music-and-empathy%2F","blog_id":"13826760","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=13826760&v=wpcom&tz=-4&user_id=0&subd=brettworks","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUdtOwzAM/SHSrEWatAfEp6Bc3NZtbsTJuvH1eIMi2KZNPDm2z8k5tuWShImhQChyImlhjwbSoZnoSf5tTe8V8vE7NBj2CMtD2AQlKTOLDIQfcAn3VSRXBwwkHc5AkkkVRhWsg3wJXpEmahfNTLJr2k3TSot0Fl7rwuEwFh2vZigjeNZIVUsXLVBRWSoiKHSiB7XHQRWM4X+8wUWt3P84NGNim2EWfTSVRI8/ZjEYV5nwNZH3/BkvL7lj4/HK2a/9Kct9oVnGKyqQ+SVK5tXTwxstiYVEyvFwZCmuUbnlhlPwGuwDI0blWAmcXE+/Fu6Zn5E8FPHcbOQba8o+Zn8Hv6AdTqukqslkTKerXc15w5M4j3qR3uGlSEX0TmGWNKqMYVgjk179S7vtdru267bt9Ak9EzrT'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210818#ver=20210818&amp;origin=https://brettworks.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'13826760','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'13826760','v':'wpcom','tz':'-4','user_id':'0','post':'12542','subd':'brettworks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTTWQzalZQT1kyPzNNMy12XUZlK1VEaF9ZMkRhXS9kfnpXU3U3LUtbLSZsakpoUnExOGVDJWhWOExfbWUlL09GczNGJkhCfGxfSzIsTTFVZWlnc0ZuY2gxOWx5cjdVaF0/TFA5c0pUeHpGYS9pL1BFeTE1al1hcFZyLFM9JXNjM24tais1N1MlejRVRHl2X3lkbVQ9JVRibFdtQmJNN214clV3QjRLeUQ1V3BnP3ZNOHpULklQQXQmUFNQRXxMUXZ5ci9hakNOZU0mRTJlTGk/XUElQ3Nhc11vNk9qMVY2Lyw5ZXw1VDc/fEhLd3BaYWJNLUtIdjQtV1g3M2tDTA=='}]);
_stq.push([ 'clickTrackerInit', '13826760', '12542' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
